Bug 1254067 - remove unused variables
remove unused variables
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: unclassified (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Prasanna Kumar Kalever
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 01:50 EDT by Prasanna Kumar Kalever
Modified: 2017-03-27 14:10 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.9.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-27 14:10:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanna Kumar Kalever 2015-08-17 01:50:33 EDT
Description of problem:
Cleaning dead initialization.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Anand Avati 2015-08-17 01:51:58 EDT
REVIEW: http://review.gluster.org/11932 (remove unused variables) posted (#1) for review on master by Prasanna Kumar Kalever
Comment 2 Vijay Bellur 2016-04-05 08:16:50 EDT
REVIEW: http://review.gluster.org/11932 (remove unused variables) posted (#4) for review on master by Prasanna Kumar Kalever (pkalever@redhat.com)
Comment 3 Vijay Bellur 2016-05-06 05:31:34 EDT
COMMIT: http://review.gluster.org/11932 committed in master by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit db610ee85447de413e56b7cee26175fcb6dbb04a
Author: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
Date:   Mon Aug 17 11:16:27 2015 +0530

    remove unused variables
    
    Cleaning dead initializations.
    
    Change-Id: I53ae506593cd10441d61df3b2c9249544a7871f7
    BUG: 1254067
    Signed-off-by: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
    Reviewed-on: http://review.gluster.org/11932
    Tested-by: Prasanna Kumar Kalever <pkalever@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Raghavendra Talur <rtalur@redhat.com>
Comment 4 Shyamsundar 2017-03-27 14:10:35 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.9.0, please open a new bug report.

glusterfs-3.9.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2016-November/029281.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.