Bug 1254074 - [abrt] gnome-shell: meta_window_ungrab_all_keys(): gnome-shell killed by SIGSEGV
[abrt] gnome-shell: meta_window_ungrab_all_keys(): gnome-shell killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1144416
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:89d3b3798f6a6c4ff11853ab519...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 02:28 EDT by Mikhail
Modified: 2015-09-28 14:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-28 14:34:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.44 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: core_backtrace (4.31 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: dso_list (24.54 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: environ (1.89 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: maps (227.75 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: mountinfo (3.60 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: open_fds (3.60 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details
File: var_log_messages (322 bytes, text/plain)
2015-08-17 02:29 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-17 02:28:57 EDT
Version-Release number of selected component:
gnome-shell-3.17.4-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: meta_window_ungrab_all_keys
executable:     /usr/bin/gnome-shell
global_pid:     29915
kernel:         4.2.0-0.rc6.git0.2.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 meta_window_ungrab_all_keys at core/keybindings.c:1565
 #1 meta_display_end_grab_op at core/display.c:2006
 #2 meta_window_x11_client_message at x11/window-x11.c:2570
 #3 handle_other_xevent at x11/events.c:1483
 #4 meta_display_handle_xevent at x11/events.c:1745
 #5 xevent_filter at x11/events.c:1784
 #6 gdk_event_apply_filters at gdkeventsource.c:81
 #7 gdk_event_source_translate_event at gdkeventsource.c:195
 #8 _gdk_x11_display_queue_events at gdkeventsource.c:338
 #9 gdk_display_get_event at gdkdisplay.c:340

Potential duplicate: bug 1144416
Comment 1 Mikhail 2015-08-17 02:29:01 EDT
Created attachment 1063629 [details]
File: backtrace
Comment 2 Mikhail 2015-08-17 02:29:02 EDT
Created attachment 1063630 [details]
File: cgroup
Comment 3 Mikhail 2015-08-17 02:29:04 EDT
Created attachment 1063631 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-17 02:29:06 EDT
Created attachment 1063632 [details]
File: dso_list
Comment 5 Mikhail 2015-08-17 02:29:07 EDT
Created attachment 1063633 [details]
File: environ
Comment 6 Mikhail 2015-08-17 02:29:08 EDT
Created attachment 1063634 [details]
File: limits
Comment 7 Mikhail 2015-08-17 02:29:11 EDT
Created attachment 1063635 [details]
File: maps
Comment 8 Mikhail 2015-08-17 02:29:12 EDT
Created attachment 1063636 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-17 02:29:14 EDT
Created attachment 1063637 [details]
File: namespaces
Comment 10 Mikhail 2015-08-17 02:29:15 EDT
Created attachment 1063638 [details]
File: open_fds
Comment 11 Mikhail 2015-08-17 02:29:16 EDT
Created attachment 1063639 [details]
File: proc_pid_status
Comment 12 Mikhail 2015-08-17 02:29:18 EDT
Created attachment 1063640 [details]
File: var_log_messages
Comment 13 Owen Taylor 2015-09-28 14:34:05 EDT

*** This bug has been marked as a duplicate of bug 1144416 ***

Note You need to log in before you can comment on or make changes to this bug.