Bug 125418 - closing gtk apps causes gimlet to become invisible
Summary: closing gtk apps causes gimlet to become invisible
Status: CLOSED DUPLICATE of bug 125417
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2004-06-06 16:56 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-06-06 16:56:07 UTC
Description of problem:
Pete Zaitcev noticed that often when gtk app windows are closed
it causes gimlet to change to zero width, making it invisible.

How reproducible:
100%

Steps to Reproduce:
1. Start a single gtk app.
2. Close it.
  
Actual results:
2. gimlet vanishes.

Expected results:
2. gimlet to remain visible.

Comment 1 Yu Shao 2004-06-08 13:20:17 UTC
This is a feature of gimlet, Sun intentionaly did this way. because
gimlet will be undergoing a lot of changes, I suggest set this as low
priority.

Comment 2 Aaron Gaudio 2004-06-11 13:26:56 UTC
I think this should be higher priority. The operability is confusing,
and this should not be considered a feature, Sun's intentions
notwithstanding.

As I commented in another bug, if this is really how you want to do
it, then it should be a system tray icon, you shouldn't have to
manually add it (it should just appear whenever a gtk app using iiimf
is up) or remove it. But I don't think that's good, I think it's
better to just be persistent in the panel as an applet. If people
don't want to see it, they don't have to add it.

Comment 3 Leon Ho 2004-07-27 02:22:52 UTC
I am duplicating this to 125417. They are the same problem. gimlet
does not have a placeholder when there are no status text.

*** This bug has been marked as a duplicate of 125417 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.