Bug 1254210 - Failed to find cpu0 device node
Failed to find cpu0 device node
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 1389975 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 08:40 EDT by Stefan Gies
Modified: 2017-02-02 07:00 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-17 10:43:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DMESG file output (71.05 KB, text/plain)
2015-08-17 08:40 EDT, Stefan Gies
no flags Details

  None (edit)
Description Stefan Gies 2015-08-17 08:40:23 EDT
Created attachment 1063808 [details]
DMESG file output

Description of problem: On boot the error mesaage was "Failed to find cpu0 device node"


Version-Release number of selected component (if applicable): 23


How reproducible:


Steps to Reproduce:
1. Install Fedora 23 Alpha to a PC with AMD Sempron 3000+ with Asrock K7S41GX Motherboard
2.
3.

Actual results: Failed to find cpu0 device node


Expected results: No error


Additional info:
Comment 1 Stefan Gies 2015-08-17 08:41:36 EDT
Fedora 23 Alpha was a 32bit Version.
Comment 2 Josh Boyer 2015-08-17 10:43:05 EDT
This is a warning message from the OF layer in the kernel.  Since i686 has CONFIG_OF enabled (for OLPC reasons) and your machine doesn't utilize OF or device trees, it errors out.  There's nothing actually wrong here.
Comment 3 injeso969 2016-10-30 19:08:24 EDT
*** Bug 1389975 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.