Bug 1254218 - Update with engine-setup fails: RuntimeError Failed checking Engine database: [u'']
Update with engine-setup fails: RuntimeError Failed checking Engine database:...
Status: CLOSED DUPLICATE of bug 1254639
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.6.0
All All
medium Severity high
: ---
: ---
Assigned To: Sandro Bonazzola
Lukas Svaty
integration
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 08:49 EDT by Lukas Svaty
Modified: 2015-08-19 11:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-19 11:19:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2015-08-17 08:49:50 EDT
Description of problem:
During update of engine with engine-setup, setup is unable to check engine database name and therefore check of db fails.

Version-Release number of selected component (if applicable):
rhevm-3.6.0-0.11.master.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Have engine installed, up and running
2. engine-setup

Actual results:
RuntimeError Failed checking Engine database: [u'']

Expected results:
database [u'engine']

Additional info:
This is blocking installation of dwh and reports to engine when engine is already up as the setup fails with mentioned error.
Comment 3 Sandro Bonazzola 2015-08-19 11:19:26 EDT
thanks for reporting, it's a known issue handled in BZ#1254639

*** This bug has been marked as a duplicate of bug 1254639 ***

Note You need to log in before you can comment on or make changes to this bug.