Bug 1254318 - Qpid policy needs to be rewritten.
Qpid policy needs to be rewritten.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.1
All Linux
high Severity unspecified
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: ZStream
Depends On: 1218323
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 13:18 EDT by Jan Kurik
Modified: 2015-09-16 05:40 EDT (History)
13 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-23.el7_1.18
Doc Type: Bug Fix
Doc Text:
Previously, with SELinux in enforcing mode, when the qpidd daemon was started, AVC error messages were returned. This update allows qpidd to read network state and its initscript files, and AVC messages are no longer returned.
Story Points: ---
Clone Of: 1218323
Environment:
Last Closed: 2015-09-15 06:24:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-08-17 13:18:41 EDT
This bug has been copied from bug #1218323 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 4 Lukas Vrabec 2015-08-19 05:27:32 EDT
commit e1ed003760796bf0622009202d8dd3cb7cdbc673
Author: Simon Sekidde <ssekidde@redhat.com>
Date:   Sun Jun 21 17:57:33 2015 -0400

    Allow qpidd access to /proc/<pid>/net/psched
    Resolves: #1254318
Comment 13 errata-xmlrpc 2015-09-15 06:24:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1779.html

Note You need to log in before you can comment on or make changes to this bug.