Bug 1254351 - [abrt] systemd: __open_nocancel(): systemd-udevd killed by SIGABRT
[abrt] systemd: __open_nocancel(): systemd-udevd killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:09ef047d6d1ad550dd1eff68979...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 16:03 EDT by Mikhail
Modified: 2016-12-17 01:16 EST (History)
27 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 04:55:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.06 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: cgroup (206 bytes, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: core_backtrace (1.60 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: dso_list (1.75 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: environ (289 bytes, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: maps (8.36 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: namespaces (81 bytes, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: open_fds (3.00 KB, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: proc_pid_status (974 bytes, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details
File: var_log_messages (324 bytes, text/plain)
2015-08-17 16:03 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-17 16:03:16 EDT
Version-Release number of selected component:
systemd-222-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-udevd
crash_function: __open_nocancel
executable:     /usr/lib/systemd/systemd-udevd
global_pid:     585
kernel:         4.2.0-0.rc6.git0.2.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 __open_nocancel at ../sysdeps/unix/syscall-template.S:84
 #1 open at /usr/include/bits/fcntl2.h:53
 #2 synthesize_change at src/udev/udevd.c:1038
 #3 on_inotify.lto_priv.285 at src/udev/udevd.c:1147
 #4 source_dispatch.lto_priv.220 at src/libsystemd/sd-event/sd-event.c:2116
 #5 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2472
 #6 sd_event_run at src/libsystemd/sd-event/sd-event.c:2500
 #7 sd_event_loop at src/libsystemd/sd-event/sd-event.c:2520
 #8 run at src/udev/udevd.c:1629
Comment 1 Mikhail 2015-08-17 16:03:20 EDT
Created attachment 1064051 [details]
File: backtrace
Comment 2 Mikhail 2015-08-17 16:03:21 EDT
Created attachment 1064052 [details]
File: cgroup
Comment 3 Mikhail 2015-08-17 16:03:22 EDT
Created attachment 1064053 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-17 16:03:24 EDT
Created attachment 1064054 [details]
File: dso_list
Comment 5 Mikhail 2015-08-17 16:03:25 EDT
Created attachment 1064055 [details]
File: environ
Comment 6 Mikhail 2015-08-17 16:03:27 EDT
Created attachment 1064056 [details]
File: limits
Comment 7 Mikhail 2015-08-17 16:03:28 EDT
Created attachment 1064057 [details]
File: maps
Comment 8 Mikhail 2015-08-17 16:03:30 EDT
Created attachment 1064058 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-17 16:03:31 EDT
Created attachment 1064059 [details]
File: namespaces
Comment 10 Mikhail 2015-08-17 16:03:33 EDT
Created attachment 1064060 [details]
File: open_fds
Comment 11 Mikhail 2015-08-17 16:03:34 EDT
Created attachment 1064061 [details]
File: proc_pid_status
Comment 12 Mikhail 2015-08-17 16:03:35 EDT
Created attachment 1064062 [details]
File: var_log_messages
Comment 13 Jan Synacek 2015-12-08 04:55:56 EST

*** This bug has been marked as a duplicate of bug 1271362 ***
Comment 14 Jan Synacek 2016-01-20 04:45:34 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.