Bug 1254417 - Confusing descriptions of errors in /var/log/tuned/tuned/tuned.log
Confusing descriptions of errors in /var/log/tuned/tuned/tuned.log
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Jaroslav Škarvada
Tereza Cerna
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 01:04 EDT by Tereza Cerna
Modified: 2016-11-04 03:24 EDT (History)
3 users (show)

See Also:
Fixed In Version: tuned-2.7.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:24:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tereza Cerna 2015-08-18 01:04:17 EDT
Confusing descriptions of errors in /var/log/tuned/tuned.log

For example:
- now - ERROR tuned.utils.commands: Executing cpupower error: [Errno 2] No such file or directory
- should be something like - WARNING: cpupower utility not found, disabling the command

It should be consistent with hdparm errors.

Actual package:
tuned-2.5.1-1.el7.noarch
Comment 2 Jaroslav Škarvada 2015-08-18 04:19:43 EDT
Fixed by upstream commit:
https://git.fedorahosted.org/cgit/tuned.git/commit/?id=90e9a93c731df9f51ed100738ea4b228b8f95e6f
Comment 8 errata-xmlrpc 2016-11-04 03:24:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2479.html

Note You need to log in before you can comment on or make changes to this bug.