Bug 1254490 - Install Applicable Errata subtask doesn't show the hostname of the system it is applying the errata on.
Install Applicable Errata subtask doesn't show the hostname of the system it ...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Ivan Necas
Katello QA List
: Triaged
: 1326515 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 05:01 EDT by Fred van Zwieten
Modified: 2017-07-18 15:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 21:11:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred van Zwieten 2015-08-18 05:01:58 EDT
Description of problem:
We had a situation that one of the subtasks of applying applicable errata failed because the host timed out. This will be a very common scenario. However, never in the subtask details the affected host is named.

Version-Release number of selected component (if applicable):


How reproducible:
Choose one host and disable goferd. Create a job to apply to multiple hosts. Notice that one subtask will fail. Look at the subtask details and try to find the affected hostname.

Steps to Reproduce:
1.
2.
3.

Actual results:
No hostname to be found

Expected results:
the hostname is in the details

Additional info:
Comment 1 Brad Buckingham 2015-10-23 11:23:35 EDT
Ideally, we'd like to have a generic solution that can provide details on the object name that is being operated on or the external system being interfaced with (e.g. capsule name).
Comment 6 Ivan Necas 2017-05-10 09:31:58 EDT
*** Bug 1326515 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.