Bug 1254579 - incorrect name for atomic dependency package "docker-python"
incorrect name for atomic dependency package "docker-python"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-docker-py (Show other bugs)
7.1
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks: 1278145
  Show dependency treegraph
 
Reported: 2015-08-18 08:45 EDT by Guohua Ouyang
Modified: 2015-11-05 10:47 EST (History)
9 users (show)

See Also:
Fixed In Version: python-docker-py-1.4.0-118.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1278145 (view as bug list)
Environment:
Last Closed: 2015-11-05 10:47:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Daniel Walsh 2015-09-28 15:13:31 EDT
Lokesh can you confirm?
Comment 6 Daniel Walsh 2015-09-28 15:13:32 EDT
Lokesh can you confirm?
Comment 7 Daniel Walsh 2015-10-28 13:23:51 EDT
Fixed in docker-1.9
Comment 14 errata-xmlrpc 2015-11-05 10:47:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1989.html

Note You need to log in before you can comment on or make changes to this bug.