Bug 1254582 - Failed to created vm pinned to specific host
Failed to created vm pinned to specific host
Status: CLOSED DUPLICATE of bug 1249631
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
: Regression
Depends On:
  Show dependency treegraph
Reported: 2015-08-18 08:52 EDT by Raz Tamir
Modified: 2015-08-19 09:01 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-19 09:01:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
vdsm and engine logs (4.18 MB, application/x-tar)
2015-08-18 08:52 EDT, Raz Tamir
no flags Details

  None (edit)
Description Raz Tamir 2015-08-18 08:52:17 EDT
Created attachment 1064308 [details]
vdsm and engine logs

Description of problem:
When trying to create a vm that pinned to specific host we fail with "internal engine error"

"ERROR: duplicate key value violates unique constraint "vm_host_pinning_map_vm_id_key""

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create vm pinned to specific host

Actual results:
"Faild to create vm. Internal engine error"

Expected results:

Additional info:
Comment 1 Roy Golan 2015-08-19 09:01:54 EDT

*** This bug has been marked as a duplicate of bug 1249631 ***

Note You need to log in before you can comment on or make changes to this bug.