Bug 1254620 - All passwords reported as weak - unable to continue
All passwords reported as weak - unable to continue
Status: CLOSED DUPLICATE of bug 1250746
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
x86_64 Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 10:06 EDT by markm
Modified: 2015-08-18 10:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 10:10:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markm 2015-08-18 10:06:40 EDT
Description of problem:

Fedora 23 Alpha 

Version-Release number of selected component (if applicable):



How reproducible:

always

Steps to Reproduce:
1. Try to install Fedora 23 alpha (new)
2. Begin installation from anaconda
3. Create ROOT password

Actual results:

It does not allow weak password

Expected results:

Allow whatever password I wish to set

Additional info:

I am installing Fedora 23 Alpha inside VM just to test, there's no point for me to come up with a strong password - why does it stop me from using a weak one?

This is utterly stupid annoyance!

Yes, I know I could set passwords after installation to whatever I wanted.

Why does Fedora has to follow the trend of treating their users as idiots?!
Comment 1 Chris Lumens 2015-08-18 10:10:54 EDT
Please try searching for duplicate bugs before filing a lecture about annoyances and idiots.  Thanks.

*** This bug has been marked as a duplicate of bug 1250746 ***

Note You need to log in before you can comment on or make changes to this bug.