Bug 1254660 - Windows Console for RHDS 10 requires 64-bit JRE
Windows Console for RHDS 10 requires 64-bit JRE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-release-notes (Show other bugs)
10.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Capek
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 11:22 EDT by Viktor Ashirov
Modified: 2015-09-15 12:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 12:20:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Viktor Ashirov 2015-08-18 11:22:26 EDT
Description of problem:
https://access.redhat.com/documentation/en-US/Red_Hat_Directory_Server/10/html/Release_Notes/Release_Notes-Deployment_Notes.html#req-jdk
https://access.redhat.com/documentation/en-US/Red_Hat_Directory_Server/10/html/Installation_Guide/Platform_Support.html#Release_Notes-Platform_Requirements-Console_Support
https://access.redhat.com/documentation/en-US/Red_Hat_Directory_Server/10/html/Administration_Guide/Common_Usage.html#req-jdk

Release Notes should mention that on Windows platform 64-bit JRE is required for a Windows Console since we provide only 64-bit version of it.

Also we need to clarify that DS 9.1 supports 64-bit Windows Console only, but DS  9.0 supported 32- and 64-bit versions of a Windows Console.
Comment 2 Viktor Ashirov 2015-09-08 12:17:36 EDT
Looks good to me. Marking as VERIFIED.

Note You need to log in before you can comment on or make changes to this bug.