Bug 1254712 - Unable to access export domain details
Unable to access export domain details
Status: CLOSED DUPLICATE of bug 1255779
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHEV (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 1.0
Assigned To: james labocki
Dan Macpherson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 13:30 EDT by Thom Carlin
Modified: 2016-04-29 12:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 10:54:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-08-18 13:30:00 EDT
Description of problem:

When deploying RHEV solely, only the data domain is specified.  Adding CloudForms later is complicated because RHEV export domain is visible but grayed out.

Version-Release number of selected component (if applicable):

Tech preview rc-1

How reproducible:

100%

Steps to Reproduce:
1. Deploy RHCI RHEV-only
2. Wait for RHEV deployment to complete
3. Edit Deployment to add CloudForms
4. Navigate to Section 2E. Storage

Actual results:

Grayed out export domain

Expected results:

Ability to add export domain details

Additional info:
Comment 1 Thom Carlin 2015-08-18 13:30:53 EDT
CFME password is also grayed out
Comment 2 John Matthews 2015-08-21 10:54:06 EDT

*** This bug has been marked as a duplicate of bug 1255779 ***

Note You need to log in before you can comment on or make changes to this bug.