Bug 1254739 - [RHS-RHOS] Mount options specified in glusterfs_shares_config not applied when cinder-volume is restarted
[RHS-RHOS] Mount options specified in glusterfs_shares_config not applied whe...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: z5
: 5.0 (RHEL 6)
Assigned To: Eric Harney
lkuchlan
https://review.openstack.org/#/c/86888/
: Triaged, ZStream
Depends On: 991490
Blocks: 1045196
  Show dependency treegraph
 
Reported: 2015-08-18 14:25 EDT by Jon Schlueter
Modified: 2016-06-13 09:15 EDT (History)
13 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.4-6.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 991490
Environment:
virt rhos cinder rhs integration
Last Closed: 2015-09-10 07:47:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 86888 None None None Never

  None (edit)
Comment 3 Jon Schlueter 2015-08-18 14:29:23 EDT
can we get pm and qa acks for this bug?
Comment 8 Yogev Rabl 2015-09-09 07:22:32 EDT
verified on openstack-cinder-2014.1.5-1.el6ost.noarch
Comment 10 errata-xmlrpc 2015-09-10 07:47:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1759.html

Note You need to log in before you can comment on or make changes to this bug.