Bug 1254773 - [RFE] Create hyperlinks of task urls
[RFE] Create hyperlinks of task urls
Status: CLOSED DUPLICATE of bug 1450168
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Tasks Plugin (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 16:00 EDT by Fred van Zwieten
Modified: 2017-11-02 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-02 12:42:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of task error message (100.49 KB, image/png)
2015-08-18 16:00 EDT, Fred van Zwieten
no flags Details

  None (edit)
Description Fred van Zwieten 2015-08-18 16:00:07 EDT
Created attachment 1064461 [details]
screenshot of task error message

Description of problem:
A regular issue is that a task fails because a lock is blocking it. In the error message the url of the task is mentioned. The action I almost always want to do is go to that url. However, the url is not hyperlinked. It would be great if it were hyperlinked were klicking on the hyperlink would open the page in a new tab.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
See screenshot
Comment 2 Bryan Kearney 2016-07-08 16:47:25 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 4 Bryan Kearney 2017-11-02 12:42:20 EDT

*** This bug has been marked as a duplicate of bug 1450168 ***

Note You need to log in before you can comment on or make changes to this bug.