Bug 1254829 - Konsole geometry settings fail to function
Konsole geometry settings fail to function
Status: CLOSED DUPLICATE of bug 1244269
Product: Fedora
Classification: Fedora
Component: konsole5 (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 21:08 EDT by George R. Goffe
Modified: 2015-08-19 07:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-19 07:54:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George R. Goffe 2015-08-18 21:08:30 EDT
Description of problem:

I am trying to get konsole to instantiate with a specific geometry. It continually fails to do so. 

Version-Release number of selected component (if applicable):
konsole5-15.04.3-1.fc22.x86_64

How reproducible:
always

Steps to Reproduce:
1.type in "konsole --geometry 500x100+100+100
2.konsole ignores these settings
3.

Actual results:

I have tried enabling and disabling the values in settings configure without success. The geometry spec in the profile doesn't seem to work either.

Expected results:

I have tried enabling and disabling the values in settings configure without success. The geometry spec in the profile doesn't seem to work either.

Additional info:
Comment 1 Rex Dieter 2015-08-19 07:54:38 EDT

*** This bug has been marked as a duplicate of bug 1244269 ***

Note You need to log in before you can comment on or make changes to this bug.