Bug 1254831 - FIrefox 40 has trouble displaying large text files
FIrefox 40 has trouble displaying large text files
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-18 21:11 EDT by Orion Poplawski
Modified: 2016-06-27 10:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-27 10:22:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 860492 None None None 2016-06-27 10:22 EDT

  None (edit)
Description Orion Poplawski 2015-08-18 21:11:29 EDT
Description of problem:

Starting with 40, I'm having trouble rendering large text documents.  Symptoms include black and white bars when going to the end of the document or just not being able to scroll to the real end of the document, it's cut off.

Version-Release number of selected component (if applicable):
firefox-40.0-4.fc22.x86_64

How reproducible:
Two systems (laptop and desktop), most of the time.

Steps to Reproduce:

Sample link: https://bugzilla.redhat.com/attachment.cgi?id=1064572
Comment 1 Martin Stransky 2015-08-20 05:02:28 EDT
Works for me. Maybe related to graphics drivers?
Comment 2 Martin Stransky 2016-06-27 10:22:23 EDT
it's https://bugzilla.mozilla.org/show_bug.cgi?id=860492

Note You need to log in before you can comment on or make changes to this bug.