Bug 125487 - hd spindown prevents reboot
Summary: hd spindown prevents reboot
Status: CLOSED DUPLICATE of bug 122966
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-08 00:10 UTC by klaus thorn
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description klaus thorn 2004-06-08 00:10:20 UTC
Description of problem:
When I reboot then some component of Fedora Core 2 spins my hard drive
down. Thus it is not ready when the BIOS tries to find it. Reboot
fails, sometimes with awfull klick sound of the drive.

Version-Release number of selected component (if applicable):
standart kernel of FC2, but I'm not sure whether it is the kernel or
where I could configure this.

How reproducible:
always

Steps to Reproduce:
1. install a ExelStor G140 Hard disk as boot device
2. reboot (not halt or poweroff) computer

  
Actual results:
hard drive spins down during reboot and is not ready for BIOS early
enough. Reboot Fails. Office Users horrified. Selling FC2-preinstalled
Computer not possible.

Expected results:
hard drive keeps spinning during reboot as with red hat 9,
hard drive is spinned down only for halt or poweroff

Additional info:
The Hard Disk(40GB) may be a bit slow but it is cheap and currently
available, so I guess it is popular. I need to know where to turn this
behaviour off.

When I cold-restart the hard disk has enough time (at least now that I
turned off Quick Selftest in the BIOS)

Comment 1 Barry K. Nathan 2004-06-09 01:33:00 UTC
Try one of the test kernels here and see if this fixes it:
http://people.redhat.com/arjanv/2.6/RPMS.kernel/

Comment 2 Miloslav Trmac 2004-06-09 05:29:56 UTC

*** This bug has been marked as a duplicate of 122966 ***

Comment 3 klaus thorn 2004-06-10 09:23:22 UTC
is fixed in 2.6.6-1.422 kernel at: 
http://people.redhat.com/arjanv/2.6/RPMS.kernel/

thanks for the help

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.