Bug 1254906 - Huawei E3372 does not work
Huawei E3372 does not work
Status: CLOSED DUPLICATE of bug 1254886
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 04:42 EDT by Harald Mueller
Modified: 2015-08-20 11:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 11:39:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
journalctl with Network and ModemManager debug output (45.12 KB, text/plain)
2015-08-19 04:42 EDT, Harald Mueller
no flags Details

  None (edit)
Description Harald Mueller 2015-08-19 04:42:05 EDT
Created attachment 1064681 [details]
journalctl with Network and ModemManager debug output

Description of problem:

A Huawei E3372 wireless broadband modem cannot be configured for use. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:

Huawei E3372 cannot be used.

Expected results:

conect to wireless broadband

Additional info:
Comment 1 Harald Mueller 2015-08-20 07:46:53 EDT
want to add.

The modem worked before. Then stopped working after fedup from F21 to F22.
Comment 2 Dan Williams 2015-08-20 11:39:41 EDT
This is pretty much the same as bug 1254886 so I'm going to dupe to that one.  It's going to be an issue in ModemManager or the kernel drivers, not NM.

*** This bug has been marked as a duplicate of bug 1254886 ***

Note You need to log in before you can comment on or make changes to this bug.