Bug 1254963 - lxc-extra package could make use of new python34 in Epel
lxc-extra package could make use of new python34 in Epel
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: lxc (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 06:50 EDT by Timotheus Pokorra
Modified: 2016-12-18 14:49 EST (History)
4 users (show)

See Also:
Fixed In Version: lxc-1.0.9-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-18 14:49:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timotheus Pokorra 2015-08-19 06:50:20 EDT
Currently, there is no lxc-extra package on Epel 7 because Python3 was not available.

This has changed: https://lists.fedoraproject.org/pipermail/epel-devel/2015-July/011385.html "python34 packages for EPEL"

That would allow to build lxc-extra for Epel 7?
Comment 1 Fedora Update System 2016-12-03 14:20:39 EST
lxc-1.0.9-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-967040283d
Comment 2 Fedora Update System 2016-12-04 00:52:54 EST
lxc-1.0.9-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-967040283d
Comment 3 Fedora Update System 2016-12-18 14:49:17 EST
lxc-1.0.9-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.