Bug 1254986 - [abrt] [faf] gnome-shell: shell_dbus_acquire_name(): /usr/bin/gnome-shell killed by 11
[abrt] [faf] gnome-shell: shell_dbus_acquire_name(): /usr/bin/gnome-shell kil...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
http://faf-report.itos.redhat.com/rep...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 07:37 EDT by Vadim Rutkovsky
Modified: 2015-11-19 02:16 EST (History)
4 users (show)

See Also:
Fixed In Version: gnome-shell-3.14.4-32.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 02:16:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadim Rutkovsky 2015-08-19 07:37:20 EDT
Shell crashes a lot during gdm initialization

Report URL: http://faf-report.itos.redhat.com/reports/bthash/a1e9a366154954ae7121164938ea19238ffc899f/
Comment 4 Vadim Rutkovsky 2015-10-01 05:59:13 EDT
Doesn't seem to happen anymore on -32 and -33
Comment 5 errata-xmlrpc 2015-11-19 02:16:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2216.html

Note You need to log in before you can comment on or make changes to this bug.