Bug 125502 - Anaconda unhandled exception
Anaconda unhandled exception
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-08 05:13 EDT by adembaba
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:47:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file generated by anaconda (125.22 KB, application/zip)
2004-06-08 05:15 EDT, adembaba
no flags Details

  None (edit)
Description adembaba 2004-06-08 05:13:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b)
Gecko/20040401 Firefox/0.8.0+ (mmoy-O2-GL7-SSE2-crc32-quek0)

Description of problem:
Enclosed anaconda dump is generated while installing FC2.
This occurs after the installation step that formats the disks.

Installation ove FTP in local network.

Hardware:

Tyan K8W Pro
2 Opteron CPU
2 Gig RAM
3 Ware 8506-4 RAID 5
4 disks 120 GB each. One is left out as hot spare (not that this
may be relevant)


Version-Release number of selected component (if applicable):
FC2 Release CDs

How reproducible:
Always

Steps to Reproduce:
1. Start with boot cd to boot over ftp
2. Say yes to all
3. Wait it starts to actually install packages
4. Observe the window saying unhandled exception
    

Actual Results:  always back to reboot. IOW, nothing useful.

Expected Results:  do the installation :-)

Additional info:
Comment 1 adembaba 2004-06-08 05:15:40 EDT
Created attachment 100959 [details]
dump file generated by anaconda
Comment 2 Jeremy Katz 2004-06-08 16:25:20 EDT
Is this reliably reproducible?
Comment 3 adembaba 2004-06-09 18:30:31 EDT
Having spent 3 full days on it, it is quite
reproducible here ;-)

I have tried almost all combinations I can 
think of:

-- With/without GUI
-- With/without Firewall
-- Expert/Newbie
-- Desktop/Workstation/Server/Custom

each and every one of them failed.

I am at wits end. I will revert to using FC1.
Shame really, I kept this box around unused for 
nearly 2 months so that I'd try FC2-x86_64 on it.
Comment 4 adembaba 2004-06-12 07:44:08 EDT
Update info:

I have solved this --sort of.

It seems it is somehow possible that the DVD 
download can introduce some impurities into 
the file.

I replaced the Fedora/base contents with fresh copies 
from remote ftp sites, And, installation succeeded 
with a quirk:

To test, I run the setup with Install Everything 
(except for Firewall) and I get the same Unhandled 
Exception right after it is done with wordtrans* rpms.

wordtrans* rpms (as well as others) have the correct 
MD5 checksums. I can't tell what else is wrong with them.

Anyway, for my purposes, this bug can be said to be 
resolved.

I am sorry it took so much of my time --probbaly yours 
as well.

Note You need to log in before you can comment on or make changes to this bug.