Bug 1255053 - undefined method `strip' for nil:NilClass [host/create] while adding new host
undefined method `strip' for nil:NilClass [host/create] while adding new host
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.4.2
Assigned To: Martin Hradil
Aziza Karol
: ZStream
Depends On: 1232283
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 09:59 EDT by Chris Pelland
Modified: 2015-09-09 09:09 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1232283
Environment:
Last Closed: 2015-09-09 08:27:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Aziza Karol 2015-08-24 06:58:10 EDT
No error while adding new host.

Verified:
5.4.2.0.20150820153254_83e434d
Comment 4 Andrew Dahms 2015-08-24 20:34:33 EDT
Setting the 'requires_doc_text' flag to '-'.
Comment 6 errata-xmlrpc 2015-09-09 08:27:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.