Bug 1255057 - SMTP authentication configuration changes from login to plain issues
SMTP authentication configuration changes from login to plain issues
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.2
Assigned To: Martin Hradil
Dave Johnson
: Reopened, ZStream
Depends On: 1227645
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:01 EDT by Chris Pelland
Modified: 2015-09-09 09:10 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
This update fixes an issue where the Password field would not be disabled when the authentication option for an outgoing SMTP e-mail server was changed from 'login' to 'none' in the settings under Configure > Configuration.
Story Points: ---
Clone Of: 1227645
Environment:
Last Closed: 2015-09-09 08:27:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Sean Myers 2015-08-24 17:39:01 EDT
Verified on 5.4.2.0.20150820153254_83e434d

Username & Password enabled if SMTP Auth is set to Plain or Login
Username & Password disabled if SMTP Auth is set to None
Comment 5 errata-xmlrpc 2015-09-09 08:27:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.