Bug 1255061 - VM --> Provisoning Operations --> Create permit required for live migrations in 3.5
VM --> Provisoning Operations --> Create permit required for live migrations ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.3
All Linux
high Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Tomas Jelinek
Ondra Machacek
virt
: Regression, ZStream
Depends On: 1251893
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:06 EDT by rhev-integ
Modified: 2016-02-10 14:24 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-engine-3.5.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251893
Environment:
Last Closed: 2015-10-26 14:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1568833 None None None Never
oVirt gerrit 44791 master MERGED core: added permissions needed to change cluster only when changing the cluster Never
oVirt gerrit 44793 ovirt-engine-3.6 MERGED core: added permissions needed to change cluster only when changing the cluster Never
oVirt gerrit 44847 ovirt-engine-3.5 MERGED core: added permissions needed to change cluster only when changing the cluster Never

  None (edit)
Comment 2 Ondra Machacek 2015-09-18 14:43:01 EDT
works ok in rhevm-backend-3.5.5-0.1.el6ev.noarch
Comment 4 errata-xmlrpc 2015-10-26 14:33:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1938.html

Note You need to log in before you can comment on or make changes to this bug.