Bug 1255062 - Windows 2012 guest reports incorrect time randomly and after a cold restart.
Windows 2012 guest reports incorrect time randomly and after a cold restart.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.0
x86_64 Linux
high Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Vinzenz Feenstra [evilissimo]
Nisim Simsolo
virt
: ZStream
Depends On: 1245801
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:06 EDT by rhev-integ
Modified: 2016-02-10 14:23 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-engine-3.5.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1245801
Environment:
Last Closed: 2015-10-26 14:33:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43946 master MERGED core: Added missing java timezone mapping and added test Never
oVirt gerrit 45294 ovirt-engine-3.5 MERGED core: Added missing java timezone mapping and added test Never

  None (edit)
Comment 1 Israel Pinto 2015-10-14 09:37:04 EDT
verify with
RHEVM Version: 3.5.5-0.1.el6ev
libvirt: libvirt-1.2.8-16.el7_1.5
vdsm: vdsm-4.17.0-1054.git562e711.el7

Scenario: 
1. Create VM with windows 2012 server and Configure the VM timezone to be:
   "(GMT-06:00) Central Standard Time (Mexico)"
2. Start the VM, set the configured timezone in the windows VM to
   "(GMT-06:00) Central Standard Time (Mexico)"
3. Stop the vm, start the VM and compare time with current time of the time Zone.
4. Run the check with other time zone also. (without installation on exist VM).
Comment 3 errata-xmlrpc 2015-10-26 14:33:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1938.html

Note You need to log in before you can comment on or make changes to this bug.