Bug 1255068 - gnome-builder: symbol lookup error: gnome-builder: undefined symbol: ggit_clone_options_free
gnome-builder: symbol lookup error: gnome-builder: undefined symbol: ggit_clo...
Status: CLOSED DUPLICATE of bug 1253932
Product: Fedora
Classification: Fedora
Component: gnome-builder (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: David King
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:15 EDT by Andrey Chessnokov
Modified: 2015-08-19 10:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-19 10:19:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey Chessnokov 2015-08-19 10:15:36 EDT
Description of problem:
gnome-builder fails to start

Version-Release number of selected component (if applicable):
gnome-builder-3.16.3-5.fc23.x86_64
libgit2-glib-0.23.4-1.fc23.x86_64
libgit2-0.23.0-1.fc23.1.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Execute gnome-builder

Actual results:
gnome-builder: symbol lookup error: gnome-builder: undefined symbol: ggit_clone_options_free

Expected results:
gnome-builder user interface

Additional info:
Comment 1 Igor Gnatenko 2015-08-19 10:19:21 EDT

*** This bug has been marked as a duplicate of bug 1253932 ***

Note You need to log in before you can comment on or make changes to this bug.