Bug 1255084 - Not listed any content on TV
Not listed any content on TV
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rygel (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 10:55 EDT by Andrey Chessnokov
Modified: 2015-11-04 11:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 11:49:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey Chessnokov 2015-08-19 10:55:21 EDT
Description of problem:
When the program starts warning occurs:
(rygel:7039): MediaExport-WARNING **: Setting up extraction subprocess failed: Failed to execute child process "/usr/libexec/mx-extract" (No such file or directory)

Version-Release number of selected component (if applicable):
rygel-0.27.3-1.fc23.x86_64

How reproducible:
always

Steps to Reproduce:
1. run rygel

Actual results:
TV not listed any content

Expected results:
TV listed my photos and videos


Additional info:
the mx-extract is not in /usr/libexec,
it's in /usr/libexec/rygel

temporary solution: "ln -s /usr/libexec/rygel/mx-extract /usr/libexec/mx-extract"
Comment 1 Peter Robinson 2015-11-04 06:47:55 EST
Is this still an issue with 0.28.1?
Comment 2 Andrey Chessnokov 2015-11-04 09:50:55 EST
No. 
Problem is fixed.

Note You need to log in before you can comment on or make changes to this bug.