Bug 1255094 - Bad error message during package installation in GUI
Bad error message during package installation in GUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Samantha N. Bueno
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 11:07 EDT by Petr Bokoc
Modified: 2016-11-03 19:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.75-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:09:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Bokoc 2015-08-19 11:07:57 EDT
Description of problem:

In the GUI (Configuration spoke), if there's an error during the package installation process, the string "Installing $package" stays displayed above the progress bar which results in strange messages such as "Installing error populating transaction, retrying (1/10)".

The first word should disappear if an error is detected.

Version-Release number of selected component (if applicable):
anaconda-21.48.22.33-1
Comment 4 Michal Kovarik 2016-07-26 09:13:45 EDT
Verified on RHEL-7.3-20160719.1 with anaconda-21.48.22.80-1.el7.

"Retrying download of $package (1/10)" is displayed.
Comment 6 errata-xmlrpc 2016-11-03 19:09:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.