Bug 1255111 - RFE: replacing f23-background-mate
RFE: replacing f23-background-mate
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: f23-backgrounds (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Björn "besser82" Esser
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 12:35 EDT by Wolfgang Ulbrich
Modified: 2015-10-12 20:04 EDT (History)
6 users (show)

See Also:
Fixed In Version: f23-backgrounds-23.1.0-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 20:04:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
background for mate desktop (12.00 MB, application/x-xz)
2015-08-19 12:35 EDT, Wolfgang Ulbrich
no flags Details

  None (edit)
Description Wolfgang Ulbrich 2015-08-19 12:35:12 EDT
Created attachment 1064927 [details]
background for mate desktop

Hi,
i'm fedora mate maintainer and owner of mate-livecd.
Can you please replace the f23-background-mate with the attached backgrounds (xml).
Those are forked from f23 default, but used a better color.
Normaly i used the fedora default one but this color isn't nice, and i don't want to use it.

Thank you

Note, mate isn't a release blocking desktop and i can use another background,
but i want that it looks like fedora.
Comment 1 Máirín Duffy 2015-10-09 21:00:03 EDT
Hi Wolfgang,

The wallpaper shipped with f23 alpha/beta is VM ot the final version. Sam created a much improved version for beta, but we missed the freeze for beta so it's not going to get packaged until the final. 

The latest version is available here:

https://github.com/fedoradesign/f23-wallpaper/tree/master/beta-package_me

Does this better auit your needs?
Comment 2 Wolfgang Ulbrich 2015-10-10 04:05:19 EDT
Hi Máirín,
thank you very much, this wallpaper is much better and i see fedora blue ;)
Can you you please pack the as fast as posible?
Because i need to send new screenshots from the livecd to webpage team and we are a few days before freeze.
Comment 3 Design Software 2015-10-10 12:58:52 EDT
(In reply to Wolfgang Ulbrich from comment #2)
> Hi Máirín,
> thank you very much, this wallpaper is much better and i see fedora blue ;)
> Can you you please pack the as fast as posible?
> Because i need to send new screenshots from the livecd to webpage team and
> we are a few days before freeze.

I'm taking care of it. Could you test this scratch build?
http://koji.fedoraproject.org/koji/taskinfo?taskID=11395378

I commit them this weekend and it will take a while due to their size.
Comment 4 Luya Tshimbalanga 2015-10-10 12:59:59 EDT
Post above is me.
Comment 5 Wolfgang Ulbrich 2015-10-10 15:27:24 EDT
Luya,
i installed
[rave@mother Downloads]$ rpm -qa f23-backgrounds\*
f23-backgrounds-extras-base-23.1.0-1.fc23.noarch
f23-backgrounds-extras-mate-23.1.0-1.fc23.noarch
f23-backgrounds-mate-23.1.0-1.fc23.noarch
f23-backgrounds-base-23.1.0-1.fc23.noarch

in f23 mate-session.......the f23 default and blue-dream-1 looks nice
+1
Comment 6 Fedora Update System 2015-10-11 21:37:44 EDT
f23-backgrounds-23.1.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c4a105c901
Comment 7 Fedora Update System 2015-10-12 02:25:04 EDT
f23-backgrounds-23.1.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update f23-backgrounds'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c4a105c901
Comment 8 Fedora Update System 2015-10-12 20:04:13 EDT
f23-backgrounds-23.1.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.