Bug 125513 - Installer dies randomly on Asus P2B-D dual processor MB
Installer dies randomly on Asus P2B-D dual processor MB
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-06-08 09:41 EDT by Peter C.J. Graham
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-07 14:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter C.J. Graham 2004-06-08 09:41:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
For both the graphical and text installs, everything is going well 
and then at apparently random points during package installation the 
install dies complaining of either bad media (NOT), lack of space 
(NOT) or bad hardware (unfortunately, nothing more descriptive). I 
have tried stripping the system down to just cpus, memory, disk, CD 
and framebuffer and have also tried on different machines. I have 
also tried the ACPI=off option when starting the install kernel, all 
to no avail. Install works fine on newer dual processor MBs and the 
install kernel should not be SMP anyway so I doubt it is the dual 
processors that are causing the problem. There is no useful 
information on any of the virtual consoles either.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Do the install (text or graphical) and wait - have never got past 
about 75% of the packages even on a rather minimal (1.2GB) install.

Actual Results:  Installer hangs and system must be rebooted.

Expected Results:  Install should have completed.

Additional info:
Comment 1 Jeremy Katz 2004-06-08 16:25:53 EDT
Could you follow the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html to verify your media?
Comment 2 Peter C.J. Graham 2004-06-08 22:39:53 EDT
I have checked the media I used (with mediacheck) and it is fine. 
1. I have used the same media to successfully install on different
   systems both uni-processor and multi-processor.
2. I di the afore mentioned successful installs using the same
   physical CD drive (not just the same model) as the one used
   during the P2B-D install attempts which fail.

Also, I have successfully installed and used RH9 on the same systems
though I did not try FC1. If it is useful, I have FC1 media that I 
could try as well. If you believe there may be sporadic CD problems
I could also do a network install I suppose after booting from a CD
to get network drives (sadly, I believe the BIOS is too old to do
a boot from a memory stick).
Comment 3 Christian Rosenkranz 2004-09-10 06:36:26 EDT
I had the same problem. I tried to install FC 2.B from a DVD which
came with the german RedHat Magazine (4/2004?). After a crashed
install i booted the comp with a Knoppix CD and looked into the
install.log(?). I found out that some rpms (eg. k3b...) had a
different version in compare to comps.rpm. I tried another install
without any of the different rpms - this time it worked. After that i
copied some files from the directory which contained comps.rpm (eg.
hdlist, hdlist2 comps.xml) manually to their corresponding
destination. These files have correct rpm-versions inside - after this
i was able to install everything (except xemacs and ruby) by using the
(Problem with xemacs and ruby is another bug)
Comment 4 Jeremy Katz 2004-10-07 14:48:14 EDT
Should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.