Bug 1255222 - [Docs] [Beta] [User] Users now have an interface for accessing the serial console for a virtual machine
[Docs] [Beta] [User] Users now have an interface for accessing the serial con...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Lucy Bopf
Tahlia Richardson
http://www.ovirt.org/Features/Serial_...
docs
:
: 1139736 (view as bug list)
Depends On: 601863 1261519
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-19 23:12 EDT by Andrew Dahms
Modified: 2016-02-10 13:57 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 06:00:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
adahms: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2015-08-19 23:12:17 EDT
In RHEV 3.6, users can now access the serial console of a virtual machine. A new CLI interface has been provided to enable this.

This bug will likely involve a conceptual introduction to the feature followed by instructions on connecting to VMs using this interface. A good location would be the description of consoles and console options for VMs in the Admin Guide and User Guide.
Comment 1 Andrew Dahms 2015-08-19 23:59:13 EDT
Note - there appears to be a new 'Set Serial Console Key' button accessible from the Virtual Machines tab in the Admin Portal. The same is available in the Extended tab of the User Portal.

This button needs to be called out somewhere, and given that it is asking for a key, we need to know if the same key is used for all VMs, or if a user only sets the key for a given VM. Likewise, a simple procedure on how to create and get the key it is looking for (ssh-keygen?) would be a plus.
Comment 2 Andrew Dahms 2015-08-24 01:01:08 EDT
Assigning to Lucy for review.
Comment 7 Sandro Bonazzola 2015-10-26 08:50:38 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 8 Nikolai Sednev 2015-11-11 08:21:18 EST
Hi Lucinda,
Please provide the link to the documentation for this bug.
Comment 11 Yaniv Lavi (Dary) 2015-11-12 02:09:18 EST
*** Bug 1139736 has been marked as a duplicate of this bug. ***
Comment 16 Nikolai Sednev 2015-11-12 08:17:13 EST
Hi Francesco,
Please ack my input from comment #15.
Comment 21 Andrew Dahms 2015-11-25 06:00:55 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.