Bug 1255244 - Quota: After rename operation , gluster v quota <volname> list-objects command give incorrect no. of files in output
Quota: After rename operation , gluster v quota <volname> list-objects comma...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
3.7.3
x86_64 All
unspecified Severity urgent
: ---
: ---
Assigned To: Vijaikumar Mallikarjuna
:
Depends On: 1240918 1240991
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 02:10 EDT by Vijaikumar Mallikarjuna
Modified: 2016-05-11 18:48 EDT (History)
7 users (show)

See Also:
Fixed In Version: glusterfs-3.7.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1240991
Environment:
Last Closed: 2015-09-09 05:40:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-20 02:15:25 EDT
REVIEW: http://review.gluster.org/11961 (quota/marker: fix inode quota with rename) posted (#1) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 2 Kaushal 2015-09-09 05:40:08 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.