Bug 1255257 - [ja_JP] [Admin Portal]: The alignment needs to be adjusted on data center->logical networks->new->vNIC profile page.
[ja_JP] [Admin Portal]: The alignment needs to be adjusted on data center->lo...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
All Linux
low Severity low (vote)
: ovirt-4.1.0-alpha
: 4.1.0
Assigned To: Dominik Holler
Jiri Belka
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 02:52 EDT by Bhushan Barve
Modified: 2017-02-01 09:41 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-01 09:41:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+


Attachments (Terms of Use)
vnic profile page alignment (149.20 KB, image/png)
2015-08-20 02:55 EDT, Bhushan Barve
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 67178 master MERGED webadmin: Fix vNIC profile page for ja_JP locale 2016-11-25 07:40 EST

  None (edit)
Description Bhushan Barve 2015-08-20 02:52:41 EDT
Description of problem: The alignment on data center->logical networks->new->vNIC profile page needs to be corrected for ja_JP locale. Currently it looks distorted a bit as the help button appears on a different line below other items on the page. Please refer attached screenshot.


Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager バージョン: 3.6.0-0.11.master.el6 

How reproducible:
always

Steps to Reproduce:
1. login to Admin portal with ja_JP locale
2. go to data center->logical networks->new->vNIC profile
3.

Actual results:
The alignment looks distorted

Expected results:
The alignment should be proper.

Additional info:
Comment 1 Bhushan Barve 2015-08-20 02:55:15 EDT
Created attachment 1065121 [details]
vnic profile page alignment
Comment 2 Red Hat Bugzilla Rules Engine 2015-11-30 15:57:31 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Sandro Bonazzola 2016-05-02 05:54:12 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 5 Yaniv Lavi 2016-05-23 09:16:20 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 6 Yaniv Lavi 2016-05-23 09:22:30 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 8 Jiri Belka 2017-01-27 07:19:45 EST
ok

ovirt-engine-webadmin-portal-4.1.0.2-0.2.el7.noarch
rhevm-doc-ja-JP-4.1.0-1.el7ev.noarch

Note You need to log in before you can comment on or make changes to this bug.