Bug 1255269 - Screenshot of the whole screen or selected area is turned green on ppc64
Screenshot of the whole screen or selected area is turned green on ppc64
Status: CLOSED DUPLICATE of bug 1250168
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-screenshot (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 03:19 EDT by Lukas Vacek
Modified: 2015-08-20 04:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 04:11:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (62.02 KB, image/png)
2015-08-20 03:19 EDT, Lukas Vacek
no flags Details

  None (edit)
Description Lukas Vacek 2015-08-20 03:19:07 EDT
Created attachment 1065132 [details]
screenshot

Description of problem:
When user check option Grab the whole screen or Select area to grab, then screenshot is turned green. option Grab the current window works good.

Version-Release number of selected component (if applicable):
kernel-3.10.0-305.el7.ppc64
gnome-screenshot-3.14.0-2.el7.ppc64

How reproducible:
100%

Steps to Reproduce:
1.open gnome-screenshot
2.check Grab the whole screen and press Take Screenshot

Actual results:
Screenshot is saved but is turned green, see attachment

Expected results:
Screenshot is saved without any graphical problems
Comment 1 Vadim Rutkovsky 2015-08-20 04:11:04 EDT
Its mesa's fault

*** This bug has been marked as a duplicate of bug 1250168 ***

Note You need to log in before you can comment on or make changes to this bug.