Bug 1255283 - captest man page doesn't describe --init-grp option
captest man page doesn't describe --init-grp option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.1
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Nikola Forró
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 1349836
  Show dependency treegraph
 
Reported: 2015-08-20 04:21 EDT by Karel Srot
Modified: 2016-11-04 03:30 EDT (History)
5 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.3.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:30:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2015-08-20 04:21:19 EDT
Description of problem:

captest man page doesn't describe --init-grp option

libcap-ng-0.7.5-4.el7.x86_64
Comment 2 Steve Grubb 2015-08-20 09:16:13 EDT
This bug is probably not worth fixing in rhel7 unless we have another compelling reason to rebase. I'll fix it upstream so that any rebase has this fixed.
Comment 3 Steve Grubb 2016-01-05 11:49:03 EST
Fixed in upstream commit 83.
Comment 4 Nikola Forró 2016-06-14 06:55:34 EDT
Upstream commit: https://fedorahosted.org/libcap-ng/changeset/83
Comment 13 errata-xmlrpc 2016-11-04 03:30:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2485.html

Note You need to log in before you can comment on or make changes to this bug.