Bug 1255348 - F23 Alpha: nm-connection-editor --create --type=vlan segfaults => can't add virtual devices in Anaconda
F23 Alpha: nm-connection-editor --create --type=vlan segfaults => can't add v...
Status: CLOSED DUPLICATE of bug 1245789
Product: Fedora
Classification: Fedora
Component: network-manager-applet (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 07:04 EDT by Radek Vykydal
Modified: 2015-08-20 10:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-20 10:31:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Vykydal 2015-08-20 07:04:55 EDT
In F23 Alpha

nm-connection-editor --create --type=vlan

segfaults.

We are using it in Anaconda to add vlan/bond/team/bridge devices.
Comment 1 Jirka Klimes 2015-08-20 10:31:27 EDT

*** This bug has been marked as a duplicate of bug 1245789 ***

Note You need to log in before you can comment on or make changes to this bug.