Bug 125548 - postfix doesn't install postfix uid
postfix doesn't install postfix uid
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: postfix (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-08 13:21 EDT by James Antill
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 05:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2004-06-08 13:21:36 EDT
Description of problem:
 I got a RHEL3 box installed with sendmail, and did up2date postfix;
and the postfix uid didn't exist. After manually running the commands
in the preinstall script as root, everything seems to work.

Version-Release number of selected component (if applicable):

 postfix-2.0.16-13.RHEL3

How reproducible:

 I could do "rpm -e postfix; up2date postfix" in a loop and it never
worked. However after running the preinstall commands manually I can't
get it to fail again even if I userdel/groupdel all the post* uid/gid.

Additional info:

 I keep getting these messages in /var/log/messages...

Jun  8 12:19:28 tst postfix:  failed
Comment 1 Thomas Woerner 2004-10-19 05:32:49 EDT
I can not reproduce this problem at all installing postfix after
removing the postfix user and the postfix and postdrop group.

Closing "NOT A BUG".

Note You need to log in before you can comment on or make changes to this bug.