Bug 125554 - copying files to firewire zip750 drive results in IO errors
Summary: copying files to firewire zip750 drive results in IO errors
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-08 18:13 UTC by mark
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-26 18:31:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark 2004-06-08 18:13:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

Description of problem:
i have a folder in the home partition called "zip750". it has 640
items in 330.5MB.

if i try to copy this folder with nautilus to my firewire zip750 drive
i get IO errors on random files. retrying on the file does nothing.
there does not seem to be any pattern to determine which file the IO
error occurs on; it changes with each copy.

i know this problem is limited to nautilus because using bash:
[root@markf78 zip750]# pwd
/mnt/zip/zip750

[root@markf78 zip750]# cp -r /home/zip750/* .
[root@markf78 zip750]# cd ..
[root@markf78 zip]# ls -l
total 20
drwx------   2 root root 16384 Jun  8 13:59 lost+found
drwxr-xr-x  18 root root  4096 Jun  8 14:04 zip750



Version-Release number of selected component (if applicable):
nautilus-2.6.0-5

How reproducible:
Always

Steps to Reproduce:
1. mkdir /home/zip750
2. store roughly 330MB of files and folders in that folder
3. try and copy to a firewire zip750 drive
    

Additional info:

Comment 1 Alexander Larsson 2004-10-05 12:59:44 UTC
Hmm. I don't have a firewire drive. No idea how to debug this...

Comment 2 mark 2004-12-06 01:07:20 UTC
i believe this has been fixed in FC3... will try to test tommorrow


Note You need to log in before you can comment on or make changes to this bug.