Bug 1255601 - [DOCS] Allow deployments and rollbacks from web console
[DOCS] Allow deployments and rollbacks from web console
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Thien-Thi Nguyen
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 01:56 EDT by Vikram Goyal
Modified: 2016-08-04 21:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:19:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Thien-Thi Nguyen 2015-11-13 10:46:57 EST
According to the linked trello card, we just need to link to the web console page, specifically the part that shows how to browse the deployments.  This is the most likely candidate:

 https://docs.openshift.org/latest/architecture/infrastructure_components/web_console.html#project-overviews

This is because there is no particular section, but instead only that screenshot w/ the callouts (number 5, to be precise).
Comment 3 Thien-Thi Nguyen 2015-11-13 13:39:30 EST
PR merged:

 https://github.com/openshift/openshift-docs/pull/1191

Moving status to RELEASE_PENDING.

Note You need to log in before you can comment on or make changes to this bug.