Bug 1255617 - [abrt] systemd: __memcpy_avx_unaligned(): systemd-journald killed by SIGABRT
[abrt] systemd: __memcpy_avx_unaligned(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1d3a6ee22b98f364ebb3f826f2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 03:29 EDT by Juan Orti
Modified: 2016-01-20 08:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.15 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: cgroup (212 bytes, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: core_backtrace (3.86 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: environ (290 bytes, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: maps (9.89 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: mountinfo (3.64 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: open_fds (14.82 KB, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: proc_pid_status (982 bytes, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-21 03:29 EDT, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2015-08-21 03:29:27 EDT
Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __memcpy_avx_unaligned
executable:     /usr/lib/systemd/systemd-journald
global_pid:     1290
kernel:         4.1.4-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __memcpy_avx_unaligned at ../sysdeps/x86_64/multiarch/memcpy-avx-unaligned.S:204
 #1 memcpy at /usr/include/bits/string3.h:53
 #2 journal_file_append_entry_internal.constprop.111 at ../src/journal/journal-file.c:1356
 #3 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1450
 #4 write_to_journal at ../src/journal/journald-server.c:514
 #5 dispatch_message_real.lto_priv.227 at ../src/journal/journald-server.c:821
 #6 server_dispatch_message at ../src/journal/journald-server.c:919
 #7 stdout_stream_log at ../src/journal/journald-stream.c:282
 #8 stdout_stream_line.lto_priv.156 at ../src/journal/journald-stream.c:380
 #9 stdout_stream_scan at ../src/journal/journald-stream.c:410
Comment 1 Juan Orti 2015-08-21 03:29:30 EDT
Created attachment 1065457 [details]
File: backtrace
Comment 2 Juan Orti 2015-08-21 03:29:31 EDT
Created attachment 1065458 [details]
File: cgroup
Comment 3 Juan Orti 2015-08-21 03:29:32 EDT
Created attachment 1065459 [details]
File: core_backtrace
Comment 4 Juan Orti 2015-08-21 03:29:34 EDT
Created attachment 1065460 [details]
File: dso_list
Comment 5 Juan Orti 2015-08-21 03:29:35 EDT
Created attachment 1065461 [details]
File: environ
Comment 6 Juan Orti 2015-08-21 03:29:36 EDT
Created attachment 1065462 [details]
File: limits
Comment 7 Juan Orti 2015-08-21 03:29:38 EDT
Created attachment 1065463 [details]
File: maps
Comment 8 Juan Orti 2015-08-21 03:29:39 EDT
Created attachment 1065464 [details]
File: mountinfo
Comment 9 Juan Orti 2015-08-21 03:29:40 EDT
Created attachment 1065465 [details]
File: namespaces
Comment 10 Juan Orti 2015-08-21 03:29:42 EDT
Created attachment 1065466 [details]
File: open_fds
Comment 11 Juan Orti 2015-08-21 03:29:43 EDT
Created attachment 1065467 [details]
File: proc_pid_status
Comment 12 Juan Orti 2015-08-21 03:29:44 EDT
Created attachment 1065468 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 08:12:05 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.