Bug 1255640 - Test suite run with all the type of the devices though only one was planed by a parameter udi/device.
Test suite run with all the type of the devices though only one was planed by...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 05:01 EDT by garrickyang
Modified: 2015-11-19 11:35 EST (History)
5 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150914
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1283393 (view as bug list)
Environment:
Last Closed: 2015-11-19 11:35:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description garrickyang 2015-08-21 05:01:03 EDT
Test suite run with all the type of the devices though only one was planed by a parameter udi/device.
test suite packages:
redhat-certification-1.0-20150707.el7.noarch
redhat-certification-information-1.7.1-20150618.el7.noarch
redhat-certification-hardware-1.7.1-20150618.el7.noarch

scene 1:
# rhcert-backend run --test=audio --udi=/devices/pci0000:00/0000:00:1b.0/sound/card1
Verifying test plan
Warning: default plan called
Running the following tests:
suspend    udi=/devices/LNXSYSTM:00/device:00/PNP0A08:00/device:09/PNP0C09:00/PNP0C0A:00/power_supply/BAT0 
audio      udi=/devices/pci0000:00/0000:00:03.0/sound/card0 
audio      udi=/devices/pci0000:00/0000:00:1b.0/sound/card1 
info                                           
...

scene 2:
# rhcert-backend run --test=kdump --device=nfs
Verifying test plan
Warning: default plan called
Running the following tests:
suspend    udi=/devices/LNXSYSTM:00/device:00/PNP0A08:00/device:09/PNP0C09:00/PNP0C0A:00/power_supply/BAT0 
kdump      device=nfs                          
kdump      device=local                        
info 
...
Comment 3 Brian Brock 2015-10-08 15:32:10 EDT
bug 1270013 was found in testing, which blocks testing of this bug.
Comment 4 Brian Brock 2015-10-09 11:00:06 EDT
flagging as needinfo to track dep on bug 1270013
Comment 9 Brian Brock 2015-11-18 15:16:53 EST
It's not yet clear to me that we have enough info to mark this as verified.
Comment 13 errata-xmlrpc 2015-11-19 11:35:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.