Bug 1255703 - unnecessarily Kerberos protecting /var/www/cgi-bin
unnecessarily Kerberos protecting /var/www/cgi-bin
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.1
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 07:23 EDT by Brian J. Murrell
Modified: 2015-08-21 08:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 08:31:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian J. Murrell 2015-08-21 07:23:06 EDT
Description of problem:
In the apache configuration for IPA, /var/www/cgi-bin is being unnecessarily protected by Kerberos credentials.

Version-Release number of selected component (if applicable):
ipa-server-4.1.0-18.el7.centos.4.x86_64

Upstream have even removed this /var/www/cgi-bin protection in:

https://fedorahosted.org/freeipa/changeset/8c72e2efad4e375af55b5a167153f2d1447624d4/
Comment 2 Petr Vobornik 2015-08-21 08:31:03 EDT
The upstream fix will be part of next RHEL ipa release.

Note You need to log in before you can comment on or make changes to this bug.