Bug 1255829 - Missing icons in toolbar
Missing icons in toolbar
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtkhtml3 (Show other bugs)
7.2
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 12:16 EDT by Jiri Koten
Modified: 2015-08-26 05:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 05:24:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Koten 2015-08-21 12:16:15 EDT
Description of problem:
There are missing icons in toolbar of HTML editor widget - Plain Text, Insert Rule, Insert Table

Version-Release number of selected component (if applicable):
gtkhtml3-4.8.5-1.el7

How reproducible:
100%

Steps to Reproduce:
1. run gtkhtml-editor-test
2. check the toolbar
3.

Actual results:
missing icons

Expected results:
all buttons have icons

Additional info:
Comment 1 Milan Crha 2015-08-26 02:47:17 EDT
Does it worth it? It's only a test program, usually not meant to be run by regular users. I do not know why it is installed in the main package and not in the -devel package.
Comment 2 Milan Crha 2015-08-26 05:24:06 EDT
The icons being used are:
   Plain Text - stock_text-monospaced
   Insert Rule - stock_insert-rule
   Insert Table - stock_insert-table

All three are provided by the Evolution sources. I know it's odd and shouldn't be done this way (the icons should be provided by the GtkHTML instead), but the GtkHTML is dead upstream, it's not used by the evolution since 3.16.x, thus I do not think the clean-up in RHEL only makes sense at all. Hence I'm WontFix-ing this.

Note You need to log in before you can comment on or make changes to this bug.