Bug 1255863 - [abrt] epiphany: run_history_service_thread(): epiphany-search-provider killed by SIGABRT
[abrt] epiphany: run_history_service_thread(): epiphany-search-provider kille...
Status: CLOSED DUPLICATE of bug 1225159
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4786d8e505fc65ba25be392252d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 13:58 EDT by David Strauss
Modified: 2015-09-30 08:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-30 08:59:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.96 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: core_backtrace (11.22 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: dso_list (10.91 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: environ (919 bytes, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: maps (52.48 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: mountinfo (3.80 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: open_fds (407 bytes, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-08-21 13:58 EDT, David Strauss
no flags Details

  None (edit)
Description David Strauss 2015-08-21 13:58:30 EDT
Version-Release number of selected component:
epiphany-3.16.2-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/epiphany-search-provider
crash_function: run_history_service_thread
executable:     /usr/libexec/epiphany-search-provider
global_pid:     26218
kernel:         4.1.4-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #4 run_history_service_thread at ephy-history-service.c:509
 #5 g_thread_proxy at gthread.c:764
Comment 1 David Strauss 2015-08-21 13:58:32 EDT
Created attachment 1065664 [details]
File: backtrace
Comment 2 David Strauss 2015-08-21 13:58:33 EDT
Created attachment 1065665 [details]
File: cgroup
Comment 3 David Strauss 2015-08-21 13:58:34 EDT
Created attachment 1065666 [details]
File: core_backtrace
Comment 4 David Strauss 2015-08-21 13:58:34 EDT
Created attachment 1065667 [details]
File: dso_list
Comment 5 David Strauss 2015-08-21 13:58:35 EDT
Created attachment 1065668 [details]
File: environ
Comment 6 David Strauss 2015-08-21 13:58:36 EDT
Created attachment 1065669 [details]
File: limits
Comment 7 David Strauss 2015-08-21 13:58:36 EDT
Created attachment 1065670 [details]
File: maps
Comment 8 David Strauss 2015-08-21 13:58:37 EDT
Created attachment 1065671 [details]
File: mountinfo
Comment 9 David Strauss 2015-08-21 13:58:38 EDT
Created attachment 1065672 [details]
File: namespaces
Comment 10 David Strauss 2015-08-21 13:58:38 EDT
Created attachment 1065673 [details]
File: open_fds
Comment 11 David Strauss 2015-08-21 13:58:39 EDT
Created attachment 1065674 [details]
File: proc_pid_status
Comment 12 David Strauss 2015-08-21 13:58:40 EDT
Created attachment 1065675 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2015-09-30 08:59:04 EDT

*** This bug has been marked as a duplicate of bug 1225159 ***

Note You need to log in before you can comment on or make changes to this bug.