Bug 125591 - LDAP and JDBC as datasource not available
LDAP and JDBC as datasource not available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 01:52 EDT by Simon Matter
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 14:38:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Matter 2004-06-09 01:52:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
When trying to create a new data source as either JDBC or
Adressbook/LDAP, they both don't exist in the database type field and
can therefore not be choosen and used. While those database types are
not important for most home users, they are very important in the
corporate world (toghether with the PDF export feature) and are a big
advantage over other Office products.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. Start OO.org
2. press F4, now choose administrate datasources
3. Try to select JDBC or Adressbook/LDAP from the database type menu
    

Actual Results:  Both database types are not available.

Expected Results:  Both JDBC and Adressbook/LDAP should be available
as valid database types.

Additional info:
Comment 1 Helmut Manck 2004-10-12 09:23:45 EDT
We also encountered this bug. It seems to be related to compiling
openoffice with mozilla-support. The "official" compilation ( 1.1.3 )
from openoffice.org does not have this bug. 
Comment 2 Caolan McNamara 2004-11-01 14:38:19 EST
FC2 and FC3 now have openoffice.org-1.1.2-10. In that the tools->data
sources... dialog allows me to select an Addressbook/LDAP and JDBC
database type.

Closing, reopen if I misunderstood and the problem continues with 1.1.2-10

Note You need to log in before you can comment on or make changes to this bug.