Bug 1255940 - Deja-Dup doesn't work in Fedora 23 Alpha
Deja-Dup doesn't work in Fedora 23 Alpha
Status: CLOSED DUPLICATE of bug 1255941
Product: Fedora
Classification: Fedora
Component: deja-dup (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 23:47 EDT by Diogo Campos
Modified: 2015-08-21 23:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-21 23:57:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error window. (16.04 KB, image/png)
2015-08-21 23:47 EDT, Diogo Campos
no flags Details

  None (edit)
Description Diogo Campos 2015-08-21 23:47:48 EDT
Created attachment 1065778 [details]
Error window.

# Description of problem:

It doesn't work at all. Some seconds after starting a backup it shows a window (see attachment) that says: "The backup failed. Failed because of an unknown error.".

It was working normally when I was in Fedora 22.

# Version-Release number of selected component (if applicable):

(Fedora 23 Alpha fully updated - today)
deja-dup-34.0-2.fc23.x86_64
duplicity-0.7.03-2.fc23.x86_64

# How reproducible:

Always.

# Steps to Reproduce:
1. Insert USB drive.
2. Open Deja-Dup from the GNOME Shell.
3. Hit "Make Backup Now..." and wait a few seconds.

# Actual results:

Error window.

# Expected results:

Backup to complete succesfully.

# Additional info:

I am trying on the same USB Drive that have backups that I did in F22, and I made a F23-Alpha installation preserving the "home" partition.

Also, running it from the command line "deja-dup-preferences" doesn't show any error/warning/message in the console.
Comment 1 Diogo Campos 2015-08-21 23:57:19 EDT

*** This bug has been marked as a duplicate of bug 1255941 ***

Note You need to log in before you can comment on or make changes to this bug.