Bug 1256001 - pypy-debuginfo-2.6.0-3 lacks sources
pypy-debuginfo-2.6.0-3 lacks sources
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pypy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Cyprian
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2015-08-23 02:42 EDT by Ville Skyttä
Modified: 2015-09-18 14:55 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.6.1-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-18 14:55:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2015-08-23 02:42:32 EDT
pypy-debuginfo-2.6.0-3 is missing sources. Usually this is due to either $RPM_OPT_FLAGS or -g not being used, binaries stripped too early or something, but briefly looking at the build logs I didn't find evidence of those.

The shipped *.so are mode 644 and not 755 which may interfere with rpm's debuginfo extraction, maybe that's something to start the search from.
Comment 1 Fedora Update System 2015-08-28 04:28:11 EDT
pypy-2.6.0-5.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14466
Comment 2 Michal Cyprian 2015-08-28 04:38:49 EDT
Thank you for notice. It seems that I only forget to uncomment few important lines after I rewrote %install section. It is fixed in update I've just submitted.
Comment 3 Fedora Update System 2015-08-31 14:52:32 EDT
pypy-2.6.0-5.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update pypy'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14466
Comment 4 Fedora Update System 2015-09-03 05:53:05 EDT
pypy-2.6.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update pypy'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14820
Comment 5 Fedora Update System 2015-09-18 14:53:31 EDT
pypy-2.6.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.