Bug 1256030 - [UX] Creating Vm's from pool doesn't clear job Tasks
[UX] Creating Vm's from pool doesn't clear job Tasks
Status: CLOSED DUPLICATE of bug 1211512
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
: Regression
Depends On:
  Show dependency treegraph
Reported: 2015-08-23 09:18 EDT by Ori Gofen
Modified: 2016-05-25 21:49 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-23 10:47:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ori Gofen 2015-08-23 09:18:04 EDT
Description of problem:
When creating a VM or VM's from pool, the job Tasks table at Rhevm-webadmin toggles at a certain interval from 0 to $NUMBER_OF_VMS_AT_POOL tasks.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.create several VM's from pool

Actual results:
The Tasks table shows $NUMBER_OF_VMS_AT_POOL jobs pending

Expected results:
No Tasks that are done will be shown

Additional info:
Comment 1 Omer Frenkel 2015-08-23 10:30:18 EDT
can you please attach a screenshot?
might be duplicate of bug 1211512
Comment 2 Ori Gofen 2015-08-23 10:47:01 EDT

*** This bug has been marked as a duplicate of bug 1211512 ***

Note You need to log in before you can comment on or make changes to this bug.